ThinkGeo.com    |     Blog    |     Wiki    |     Support

Update of Postgre Extension

The current version of the PostreExtension uses the Npgsql library in version 2.2.5.0. Currently we are already at version 3.1.8 with some significant changes.

Is there a schedule or plan when the PostgreExtension will be updated?

Hi Peter,

We don’t have a plan to update the Npgsql library before 10.0 release.

Regards,

Don

Hi Don,

thank you for your answer.
Can you give me a timeframe for the 10.0 release?

Regards,
Peter

Hi Peter,

We will release 10.0 this year, but the detail date-time hadn’t been make sure.

We will sent email and update our main page when 10.0 release.

Regards,

Don

Hi Don,

thank you for the information.
We’ll eagerly await the new version then.

Regards,
Peter

Hi Peter,

Thanks for your concern at our new release, please let us know your suggestion or advice for our new 10.0 after it release.

Regards,

Don

Hi Don,

is there any new info on the estimated time of release for version 10.0 available?

Regards,

Peter

Hi Peter,

Because 10.0 get big changes in distribution, so it need takes more time than older release.

I just know it’s still in progress but I don’t know the exact release date.

Stay tuned to our homepage for the new release please.

Regards,

Don

Hi,

the most current production version of MapSuite 9 uses the pretty old version 2.2.5 of Npgsql.dll and I can live with this.
But the most current development build uses the even older version 2.0.11.93.
Why?

Could you please (!) link the development build to the newer version 2.2.5 of Npgsql.dll.

Because of another bug that is fixed only in the development build I need to use this build but also cannot use this very old version of Npgsql.dll.

Thanks,
Peter

Hi Peter,

Thanks to let us know that, we will reply you in your other post 8191.

Regards,

Ethan